<!doctype html><html lang="en" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es7%2Cfetch%2Ces6%2CPromise.prototype.finally"></script><script src="/dist/js/index.f0a75a05.js"></script><link rel="stylesheet" href="/dist/css/index.3053c369.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><!--M^s0-0-0-0-7-7-2-0 s0-0-0-0-7-7-2 0--><title>Verizon offers gigabit broadband with Fios Gigabit Connection | Lightwave</title><link rel="canonical" href="https://www.lightwaveonline.com/fttx/ftth-b/article/16673926/verizon-offers-gigabit-broadband-with-fios-gigabit-connection"><meta property="og:title" item-prop="name" content="Verizon offers gigabit broadband with Fios Gigabit Connection"><meta name="description" property="og:description" item-prop="description" content="Verizon has decided it has stood on the sidelines long enough as &#10;Comcast, Google Fiber, and other providers launched their fiber to the &#10;premises (FTTP) based gigabit broadband offerings. The U.S. Tier 1 &#10;service provider has introduced Fios Gigabit Connection and made the &#10;service available to 8 million homes."><meta name="image" property="og:image" item-prop="image" content="https://img.lightwaveonline.com/files/base/ebm/lw/image/2015/12/content_dam_lw_online_articles_2015_february_verizon_building.png?auto=format&amp;w=320"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Verizon offers gigabit broadband with Fios Gigabit Connection"><meta name="twitter:description" content="Verizon has decided it has stood on the sidelines long enough as &#10;Comcast, Google Fiber, and other providers launched their fiber to the &#10;premises (FTTP) based gigabit broadband offerings. The U.S. Tier 1 &#10;service provider has introduced Fios Gigabit Connection and made the &#10;service available to 8 million homes."><meta name="twitter:image:src" content="https://img.lightwaveonline.com/files/base/ebm/lw/image/2015/12/content_dam_lw_online_articles_2015_february_verizon_building.png?auto=format&amp;w=320"><!--F#0--><meta property="og:url" content="https://www.lightwaveonline.com/fttx/ftth-b/article/16673926/verizon-offers-gigabit-broadband-with-fios-gigabit-connection"><!--F/--><meta property="og:site_name" content="Lightwave"><meta property="og:locale" content="en"><meta property="og:type" content="article"><meta property="article:published_time" content="2017-04-24T13:40:00-05:00"><!--M/--><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M3B7WXJ');</script><script>dataLayer.push({"page_type":"content","canonical_path":"/fttx/ftth-b/article/16673926/verizon-offers-gigabit-broadband-with-fios-gigabit-connection","content_id":16673926,"content_type":"article","content_title":"Verizon offers gigabit broadband with Fios Gigabit Connection","published_date":"2017-04-24T18:40:00.000Z","section_id":31806,"section_name":"FTTH/B","root_section_id":31804,"root_section_name":"FTTX"});</script><script>
    (function (i, s, o, g, r, a, m) {
      i['FortnightObject'] = r; i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
      }, a = s.createElement(o),
      m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
    fortnight('init', {
      domain: 'https://ebm.native-x.io'
    });
  </script><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/LW/fttx/lb1', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).addService(googletag.pubads()); googletag.defineSlot('/21687441225/LW/fttx/rail1', [[300,250],[300,600]], 'gpt-ad-rail1').addService(googletag.pubads()); googletag.defineSlot('/21687441225/LW/fttx/rail2', [[300,250],[300,600]], 'gpt-ad-rail2').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('cont_id', ["16673926"]).setTargeting('cont_type', ["article"]).setTargeting('uri', ["/fttx/ftth-b/article/16673926/verizon-offers-gigabit-broadband-with-fios-gigabit-connection"]); googletag.enableServices(); });</script></head><body><div id="vue-1565584007307"><script>CMSBrowserComponents.loadComponent('#vue-1565584007307', 'ReskinListener', {});</script></div><script>dataLayer.push({"gtm.start":1565584007307,"event":"gtm.js"});</script><!--M^s0-0-0-0-10-11 s0-0-0 11--><header class="site-navbar"><!--F#2--><nav class="site-navbar__secondary"><div class="site-navbar-container"><div id="vue-1565584007311"><script>CMSBrowserComponents.loadComponent('#vue-1565584007311', 'MenuToggleButton', {"className":"site-navbar-toggler","targets":[".site-navbar-menu"],"toggleClass":"site-navbar-menu--open","iconModifiers":["lg"]});</script></div><a class="site-navbar__brand" title="Lightwave Homepage" href="/"><img class="site-navbar__logo" alt="Lightwave" src="https://base.imgix.net/files/base/pennwell/lw/logo.png?h=60" srcset="https://base.imgix.net/files/base/pennwell/lw/logo.png?h=120 2x"></a><ul class="site-navbar-items site-navbar-items--secondary"><li class="site-navbar-items__item"><a class="site-navbar-items__link" href="/subscribe"><!--F#1-->Subscribe<!--F/--></a></li><li class="site-navbar-items__item"><a class="site-navbar-items__link" href="/videos"><!--F#1-->Videos<!--F/--></a></li><li class="site-navbar-items__item"><a class="site-navbar-items__link" href="/white-papers"><!--F#1-->White Papers<!--F/--></a></li><li class="site-navbar-items__item"><a class="site-navbar-items__link" href="/webcasts"><!--F#1-->Webcasts<!--F/--></a></li><li class="site-navbar-items__item"><a rel="noopener noreferrer" class="site-navbar-items__link" target="_blank" href="https://buyersguide.lightwaveonline.com/index.html"><!--F#1-->Buyer's Guide<!--F/--></a></li><li class="site-navbar-items__item"><a rel="noopener noreferrer" class="site-navbar-items__link" target="_blank" href="https://lightwavereviews.secure-platform.com/a/organizations/main/home"><!--F#1-->Innovation Reviews<!--F/--></a></li><li class="site-navbar-items__item"><a class="site-navbar-items__link" href="/on-topic"><!--F#1-->On Topic<!--F/--></a></li></ul><ul class="site-navbar-items site-navbar-items--tertiary"><li class="site-navbar-items__item"><a class="site-navbar-items__link site-navbar-items__link--search" title="Search Lightwave" href="/search"><span class="icon icon--search icon--site-navbar"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar__primary"><div class="site-navbar-container"><ul class="site-navbar-items site-navbar-items--primary"><li class="site-navbar-items__item"><a class="site-navbar-items__link" href="/network-design"><!--F#1-->Network Design<!--F/--></a></li><li class="site-navbar-items__item"><a class="site-navbar-items__link site-navbar-items__link--active" href="/fttx"><!--F#1-->FTTX<!--F/--></a></li><li class="site-navbar-items__item"><a class="site-navbar-items__link" href="/network-automation"><!--F#1-->Network Automation<!--F/--></a></li><li class="site-navbar-items__item"><a class="site-navbar-items__link" href="/data-center"><!--F#1-->Data Center<!--F/--></a></li><li class="site-navbar-items__item"><a class="site-navbar-items__link" href="/5g-mobile"><!--F#1-->5G Mobile<!--F/--></a></li><li class="site-navbar-items__item"><a class="site-navbar-items__link" href="/test"><!--F#1-->Test<!--F/--></a></li><li class="site-navbar-items__item"><a class="site-navbar-items__link" href="/optical-tech"><!--F#1-->Optical Tech<!--F/--></a></li><li class="site-navbar-items__item"><a class="site-navbar-items__link" href="/business"><!--F#1-->Business<!--F/--></a></li></ul></div></nav><!--F/--></header><aside class="site-navbar-menu"><div class="site-navbar-menu__contents"><div class="site-navbar-menu__card card"><!--F#2--><div class="site-navbar-menu__card-header card-header">Topics</div><div class="site-navbar-menu__list-group list-group list-group-flush"><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/network-design"><!--F#1-->Network Design<!--F/--></a><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/fttx"><!--F#1-->FTTX<!--F/--></a><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/network-automation"><!--F#1-->Network Automation<!--F/--></a><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/data-center"><!--F#1-->Data Center<!--F/--></a><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/5g-mobile"><!--F#1-->5G Mobile<!--F/--></a><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/test"><!--F#1-->Test<!--F/--></a><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/optical-tech"><!--F#1-->Optical Tech<!--F/--></a><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/business"><!--F#1-->Business<!--F/--></a></div><!--F/--><!--F#2--><div class="site-navbar-menu__card-header card-header">Resources</div><div class="site-navbar-menu__list-group list-group list-group-flush"><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/videos"><!--F#1-->Videos<!--F/--></a><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/white-papers"><!--F#1-->White Papers<!--F/--></a><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/webcasts"><!--F#1-->Webcasts<!--F/--></a><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/on-topic"><!--F#1-->On Topic<!--F/--></a><a rel="noopener noreferrer" class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="https://buyersguide.lightwaveonline.com/index.html" target="_blank"><!--F#1-->Buyer's Guide<!--F/--></a><a rel="noopener noreferrer" class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="https://lightwavereviews.secure-platform.com/a/organizations/main/home" target="_blank"><!--F#1-->Innovation Reviews<!--F/--></a></div><!--F/--><!--F#2--><div class="site-navbar-menu__card-header card-header">User Tools</div><div class="site-navbar-menu__list-group list-group list-group-flush"><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/subscribe"><!--F#1-->Subscribe<!--F/--></a><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/page/advertise"><!--F#1-->Advertise<!--F/--></a><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/page/about-us"><!--F#1-->About Us<!--F/--></a><a class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="/contact-us"><!--F#1-->Contact Us<!--F/--></a><a rel="noopener noreferrer" class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="https://www.endeavorbusinessmedia.com/privacy-policy" target="_blank"><!--F#1-->Privacy Policy<!--F/--></a><a rel="noopener noreferrer" class="site-navbar-menu__list-group-item list-group-item list-group-item-action" href="https://www.endeavorbusinessmedia.com/endeavor-terms" target="_blank"><!--F#1-->Terms &amp; Conditions<!--F/--></a></div><!--F/--><div class="site-navbar-menu__card-footer card-footer"></div></div></div></aside><!--M/--><div class="container-fluid-max"><div id="div-gpt-ad-1565584007307-270"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21687441225/LW/default/wa', 'div-gpt-ad-1565584007307-270').addService(googletag.pubads()); googletag.display('div-gpt-ad-1565584007307-270'); });</script></div><div id="div-gpt-ad-1565584007307-956"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/21687441225/LW/fttx/reskin', 'div-gpt-ad-1565584007307-956').addService(googletag.pubads()); googletag.display('div-gpt-ad-1565584007307-956'); });</script></div><div id="gpt-ad-lb1" class="ad-container ad-container--top-of-page"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div><article class="content-page content-page--article content-page--16673926"><div class="page-wrapper"><div class="row"><div class="col"><div class="page-wrapper__header"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a title="FTTX" href="/fttx">FTTX</a></li><li class="breadcrumb-item"><a title="FTTH/B" href="/fttx/ftth-b">FTTH/B</a></li></ol></nav><h1 class="page-wrapper__title">Verizon offers gigabit broadband with Fios Gigabit Connection</h1><p class="page-wrapper__deck">Verizon has decided it has stood on the sidelines long enough as 
Comcast, Google Fiber, and other providers launched their fiber to the 
premises (FTTP) based gigabit broadband offerings. The U.S. Tier 1 
service provider has introduced Fios Gigabit Connection and made the 
service available to 8 million homes.</p><div class="content-attribution"><!--M^s0-0-0-0-10-12-8-0-1-9-11-6-2 s0-0-0-0-10-12-8-0-1-9-11-6 2--><div class="content-attribution__content-authors"><!--F#2[0]--><span class="content-attribution__content-name content-attribution__content-name--contact-name"><a href="/home/contact/16676638/stephen-hardy" class="content-attribution__content-link content-attribution__content-link--16676638 content-attribution__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--M/--><!--M^s0-0-0-0-10-12-8-0-1-9-11-6-3 s0-0-0-0-10-12-8-0-1-9-11-6 3--><!--M/--><!--M^s0-0-0-0-10-12-8-0-1-9-11-6-4 s0-0-0-0-10-12-8-0-1-9-11-6 4--><!--M/--><!--M^s0-0-0-0-10-12-8-0-1-9-11-6-7 s0-0-0-0-10-12-8-0-1-9-11-6 7--><!--M/--></div><div class="content-published-date">Apr 24th, 2017</div></div></div></div><div class="row"><div class="col-lg-8"><!--M^s0-0-0-0-10-12-8-0-1-9-14 s0 14--><!--F#2--><div class="page-wrapper__body"><div class="content-primary-media"><div class="page-body-image"><div class="page-body-image__wrapper"><img src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2015/12/content_dam_lw_online_articles_2015_february_verizon_building.png?auto=format&amp;w=720" alt="Content Dam Lw Online Articles 2015 February Verizon Building"></div></div></div></div><div class="page-wrapper__contents"><div class="content-body-contents"><p>Verizon has decided it has stood on the sidelines long enough as Comcast, Google Fiber, and other providers launched their fiber to the premises (FTTP) based gigabit broadband offerings. The U.S. Tier 1 service provider has introduced Fios Gigabit Connection and made the service available to 8 million homes.</p><p>The new service is an enhancement to Fios Instant Internet service the company launched this past January. Verizon asserts that customers of the new service regularly enjoyed download and upload performance better than the advertised 750 Mbps/750 Mbps. The carrier says it has added new firmware and diagnostic tools that increase the service's performance and create Fios Gigabit Connection.</p><p>In a nod to truth in advertising, Verizon says that Fios Gigabit Connection will provide up to 940 Mbps downstream and up to 880 Mbps upstream. Subscribers will have the option to pay $69.99 a month for a standalone service with bundled packages that include Fios Custom TV and Digital Voice service starting at $79.99 a month in year one and $84.99 in year two of a two-year agreement. Existing Instant Internet customers automatically receive Fios Gigabit Connection. Verizon will offer the system initially in parts of New York; New Jersey; Philadelphia; Richmond and Hampton Roads, VA; Boston; Providence; and Washington, DC. Verizon has just started offering services in Boston under the auspices with its agreement with the city (see <a adhocenable="false" href="http://www.lightwaveonline.com/articles/2016/12/verizon-launches-fios-service-in-boston.html">"Verizon launches Fios service in Boston"</a>); Providence and Washington, DC, become new markets for top-speed services as well.<br></p><p>Verizon had resisted the idea of offering gigabit services for some time, with spokespeople saying that consumers didn't need that level of service. Even with this announcement, Verizon appears somewhat cautious about demand and/or customer reaction. "When Verizon began building its 100% fiber-to-the-home Fios network, it was a radical move based on the idea that in the future, customers would need more speed and capacity than we could imagine," the company stated in the press release that describes the announcement. "That future is now here, but many don't have the home Internet speeds to fully enjoy it."</p><p>For related articles, visit the <a adhocenable="false" href="http://www.lightwaveonline.com/fttx.html">FTTx Topic Center</a>.</p><p>For more information on FTTx technology and suppliers, <a adhocenable="false" href="http://buyersguide.lightwaveonline.com/c/fttxaccess-network-equipment.html" target="_blank">visit the Lightwave Buyer's Guide</a>.</p><p></p><p></p><p></p></div><div class="content-body-footer"></div></div><!--F/--><!--M/--></div><aside class="col-lg-4"><div id="gpt-ad-rail1" class="ad-container ad-container--content-page-right"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div id="gpt-ad-rail2" class="ad-container ad-container--content-page-right"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div><!--M^s0-0-0-0-10-12-8-0-1-9-18 s0 18--><!--F#2--><div class="content-query-related"><ul class="item-list item-list--flush item-list--card"><!--F#1--><li class="item-list__header"><!--F#3-->Related Content<!--F/--></li><div class="item-list__contents"><li class="item-list__item"><!--F#1--><!--F#5[0]--><div class="item item--image-right"><div class="item__image"><a href="/fttx/ftth-b/article/14037681/dalton-utilities-offers-10-giglink-10gbps-residential-ftth-services" class="item__content-link item__content-link--14037681 item__content-link--article" title="Dalton Utilities offers 10 GIGLink 10-Gbps residential FTTH services"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/08/abstract_3581182_1920.5d486abd9a2b5.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=120&amp;w=120" class="item__asset-image lazyload" alt="Abstract 3581182 1920" width=75 height=75><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > FTTH/B"><a href="/fttx/ftth-b" class="item__website-section-link item__website-section-link--31806"><!--F#1-->FTTH/B<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/ftth-b/article/14037681/dalton-utilities-offers-10-giglink-10gbps-residential-ftth-services"><!--F#1-->Dalton Utilities offers 10 GIGLink 10-Gbps residential FTTH services<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Aug 5th, 2019</div><!--F/--></div></div></div></div><!--F/--><!--F/--></li><li class="item-list__item"><!--F#1--><!--F#5[1]--><div class="item item--image-right"><div class="item__image"><a href="/fttx/ftth-b/article/14037649/openreach-adds-36-locations-to-fttp-build-list" class="item__content-link item__content-link--14037649 item__content-link--article" title="Openreach adds 36 locations to FTTP build list"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/08/Openreach_fiber_08_19.5d4842d1a5f67.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=120&amp;w=120" class="item__asset-image lazyload" alt="Openreach has brought the number of communities on its Fibre First deployment list to 74." width=75 height=75><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > FTTH/B"><a href="/fttx/ftth-b" class="item__website-section-link item__website-section-link--31806"><!--F#1-->FTTH/B<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/ftth-b/article/14037649/openreach-adds-36-locations-to-fttp-build-list"><!--F#1-->Openreach adds 36 locations to FTTP build list<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Aug 5th, 2019</div><!--F/--></div></div></div></div><!--F/--><!--F/--></li><li class="item-list__item"><!--F#1--><!--F#5[2]--><div class="item item--image-right"><div class="item__image"><a href="/fttx/ftth-b/article/14037315/get-in-the-gigabit-game" class="item__content-link item__content-link--14037315 item__content-link--article" title="Get in the Gigabit Game"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/07/door_husband_606236_1920.5d41b27385371.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=120&amp;w=120" class="item__asset-image lazyload" alt="Door Husband 606236 1920" width=75 height=75><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > FTTH/B"><a href="/fttx/ftth-b" class="item__website-section-link item__website-section-link--31806"><!--F#1-->FTTH/B<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/ftth-b/article/14037315/get-in-the-gigabit-game"><!--F#1-->Get in the Gigabit Game<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/fttx/ftth-b/contact/14037316/ana-pesovic" class="item__content-link item__content-link--14037316 item__content-link--contact"><!--F#1-->Ana Pesovic<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Jul 31st, 2019</div><!--F/--></div></div></div></div><!--F/--><!--F/--></li><li class="item-list__item"><!--F#1--><!--F#5[3]--><div class="item item--image-right"><div class="item__image"><a href="/fttx/ftth-b/article/14037093/virgin-media-unveils-uk-gigabit-broadband-plans" class="item__content-link item__content-link--14037093 item__content-link--article" title="Virgin Media unveils UK gigabit broadband plans"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/07/virgin_media_july_2019.5d3f162797e55.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=120&amp;w=120" class="item__asset-image lazyload" alt="Virgin Media plans to deliver gigabit speeds over both FTTH and HFC infrastructure." width=75 height=75><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > FTTH/B"><a href="/fttx/ftth-b" class="item__website-section-link item__website-section-link--31806"><!--F#1-->FTTH/B<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/ftth-b/article/14037093/virgin-media-unveils-uk-gigabit-broadband-plans"><!--F#1-->Virgin Media unveils UK gigabit broadband plans<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Jul 29th, 2019</div><!--F/--></div></div></div></div><!--F/--><!--F/--></li><li class="item-list__item"><!--F#1--><!--F#5[4]--><!--F#2--><div class="item item--image-right" data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22fe315d03-c64a-4ed6-9eae-30a4c055c589%22%2C%22pid%22%3A%225cdb224039937800010e88a2%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1565584007451><div class="item__image"><a href="/fttx/ftth-b/article/14036555/greenlight-networks-expands-new-york-ftth-network" class="item__content-link item__content-link--14036555 item__content-link--article" title="Greenlight Networks expands New York FTTH network" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fe315d03-c64a-4ed6-9eae-30a4c055c589%22%2C%22pid%22%3A%225cdb224039937800010e88a2%22%2C%22kv%22%3A%7B%7D%7D"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/07/optical_fiber_2077976_1920.5d35e2f06ff26.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=120&amp;w=120" class="item__asset-image lazyload" alt="Optical Fiber 2077976 1920" width=75 height=75><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > FTTH/B"><a href="/fttx/ftth-b" class="item__website-section-link item__website-section-link--31806"><!--F#1-->FTTH/B<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/ftth-b/article/14036555/greenlight-networks-expands-new-york-ftth-network" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fe315d03-c64a-4ed6-9eae-30a4c055c589%22%2C%22pid%22%3A%225cdb224039937800010e88a2%22%2C%22kv%22%3A%7B%7D%7D"><!--F#1-->Greenlight Networks expands New York FTTH network<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Jul 22nd, 2019</div><!--F/--></div></div></div></div><!--F/--><!--F/--><!--F/--></li></div><!--F/--></ul></div><!--F/--><!--M/--></aside></div></div></article><!--M^s0-0-0-0-10-12-10-22 s0 22--><!--F#2--><div class="load-more-header"><!--F#1-->More in FTTH/B<!--F/--></div><div id="vue-1565584007533"><script>CMSBrowserComponents.loadComponent('#vue-1565584007533', 'GTMTrackInViewEvent', {"name":"page_load","vars":{"page_number":2}});</script></div><div class="content-query-load-more"><div class="row"><div class="content-query-load-more__col"><!--F#2--><div class="item item--card item--image-top" data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2270eb2557-7278-4469-9b69-a95c3c1c050f%22%2C%22pid%22%3A%225cdb2233f41dfb0001fcc605%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1565584007553><div class="item__image item__image--fluid item__image--21by9"><a href="/fttx/ftth-b/article/14036549/cityfibre-adds-14-uk-cities-to-fttp-deployment-list" class="item__content-link item__content-link--14036549 item__content-link--article" title="CityFibre adds 14 UK cities to FTTP deployment list" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2270eb2557-7278-4469-9b69-a95c3c1c050f%22%2C%22pid%22%3A%225cdb2233f41dfb0001fcc605%22%2C%22kv%22%3A%7B%7D%7D"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/07/LWcityfibre072219.5d35c964a23a8.png?auto=format&amp;crop=focalpoint&amp;fill-color=fff&amp;fit=fillmax&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=270&amp;pad=5&amp;w=630" class="item__asset-image lazyload" alt="The second phase of roll-outs will extend CityFibre&amp;rsquo;s Gigabit City program by a further million homes. The company expects to pass more than 2 million homes across 26 towns and cities as of this second phase."><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > FTTH/B"><a href="/fttx/ftth-b" class="item__website-section-link item__website-section-link--31806"><!--F#1-->FTTH/B<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/ftth-b/article/14036549/cityfibre-adds-14-uk-cities-to-fttp-deployment-list" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2270eb2557-7278-4469-9b69-a95c3c1c050f%22%2C%22pid%22%3A%225cdb2233f41dfb0001fcc605%22%2C%22kv%22%3A%7B%7D%7D"><!--F#1-->CityFibre adds 14 UK cities to FTTP deployment list<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Jul 22nd, 2019</div><!--F/--></div></div></div></div><!--F/--></div><div class="content-query-load-more__col"><div class="item item--card item--image-top"><div class="item__image item__image--fluid item__image--21by9"><a href="/business/mergers-acquisitions/article/14036221/maqueries-meif-6-fibre-to-buy-uk-service-provider-kcom" class="item__content-link item__content-link--14036221 item__content-link--article" title="Maquerie’s MEIF 6 Fibre to buy UK service provider KCOM"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/07/KCOM_lightstream1002.5d2cd892662c5.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=270&amp;w=630" class="item__asset-image lazyload" alt="Kcom Lightstream1002"><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="Business > Mergers &amp; Acquisitions"><a href="/business/mergers-acquisitions" class="item__website-section-link item__website-section-link--31825"><!--F#1-->Mergers &amp; Acquisitions<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/business/mergers-acquisitions/article/14036221/maqueries-meif-6-fibre-to-buy-uk-service-provider-kcom"><!--F#1-->Maquerie’s MEIF 6 Fibre to buy UK service provider KCOM<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Jul 15th, 2019</div><!--F/--></div></div></div></div></div><div class="content-query-load-more__col"><div id="div-gpt-ad-1565584007535-54" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/LW/fttx/load-more', [300,250], 'div-gpt-ad-1565584007535-54').addService(googletag.pubads()); googletag.display('div-gpt-ad-1565584007535-54'); });</script></div></div><div class="content-query-load-more__col"><div class="item item--card item--image-top"><div class="item__image item__image--fluid item__image--21by9"><a href="/fttx/ftth-b/article/14035916/consolidated-communications-offers-gigabit-broadband-via-fttp-in-nashua-nh" class="item__content-link item__content-link--14035916 item__content-link--article" title="Consolidated Communications offers gigabit broadband via FTTP in Nashua, NH"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/07/optical_fiber_2077976_1920.5d24cd5a10cf8.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=270&amp;w=630" class="item__asset-image lazyload" alt="Optical Fiber 2077976 1920"><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > FTTH/B"><a href="/fttx/ftth-b" class="item__website-section-link item__website-section-link--31806"><!--F#1-->FTTH/B<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/ftth-b/article/14035916/consolidated-communications-offers-gigabit-broadband-via-fttp-in-nashua-nh"><!--F#1-->Consolidated Communications offers gigabit broadband via FTTP in Nashua, NH<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Jul 9th, 2019</div><!--F/--></div></div></div></div></div><div class="content-query-load-more__col"><div class="item item--card item--image-top"><div class="item__image item__image--fluid item__image--21by9"><a href="/fttx/pon-systems/article/14035586/east-central-oklahoma-electric-cooperative-deploys-calix-axos-gpon-for-ftth" class="item__content-link item__content-link--14035586 item__content-link--article" title="East Central Oklahoma Electric Cooperative deploys Calix AXOS GPON for FTTH"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/07/iStock_000016299600_Medium.5d1a22222e44c.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=270&amp;w=630" class="item__asset-image lazyload" alt="I Stock 000016299600 Medium"><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > PON/Systems"><a href="/fttx/pon-systems" class="item__website-section-link item__website-section-link--31808"><!--F#1-->PON/Systems<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/pon-systems/article/14035586/east-central-oklahoma-electric-cooperative-deploys-calix-axos-gpon-for-ftth"><!--F#1-->East Central Oklahoma Electric Cooperative deploys Calix AXOS GPON for FTTH<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Jul 1st, 2019</div><!--F/--></div></div></div></div></div><div class="content-query-load-more__col"><div class="item item--card item--image-top"><div class="item__image item__image--fluid item__image--21by9"><a href="/fttx/ftth-b/article/14035256/british-fibre-networks-pure-fibre-zone-pure-fibre-housing-create-i4-technology-group-fiber-broadband-consortium" class="item__content-link item__content-link--14035256 item__content-link--article" title="British Fibre Networks, Pure Fibre Zone, Pure Fibre Housing create i4 Technology Group fiber broadband consortium"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/06/iStock_000012168411Medium.5d10e94ee8cb6.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=270&amp;w=630" class="item__asset-image lazyload" alt="I Stock 000012168411 Medium"><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > FTTH/B"><a href="/fttx/ftth-b" class="item__website-section-link item__website-section-link--31806"><!--F#1-->FTTH/B<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/ftth-b/article/14035256/british-fibre-networks-pure-fibre-zone-pure-fibre-housing-create-i4-technology-group-fiber-broadband-consortium"><!--F#1-->British Fibre Networks, Pure Fibre Zone, Pure Fibre Housing create i4 Technology Group fiber broadband consortium<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Jun 24th, 2019</div><!--F/--></div></div></div></div></div><div class="content-query-load-more__col"><div class="item item--card item--image-top"><div class="item__image item__image--fluid item__image--21by9"><a href="/test/network-test/article/14034808/afl-adds-multimode-fiber-capabilities-with-flexscan-fs300325-quad-otdr" class="item__content-link item__content-link--14034808 item__content-link--article" title="AFL adds multimode fiber capabilities with FlexScan FS300-325 Quad OTDR"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/06/FlexScan_FS300_hi_res.5d014f84bca77.png?auto=format&amp;crop=focalpoint&amp;fill-color=fff&amp;fit=fillmax&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=270&amp;pad=5&amp;w=630" class="item__asset-image lazyload" alt="Flex Scan Fs300 Hi Res"><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="Test > Network Test"><a href="/test/network-test" class="item__website-section-link item__website-section-link--31815"><!--F#1-->Network Test<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/test/network-test/article/14034808/afl-adds-multimode-fiber-capabilities-with-flexscan-fs300325-quad-otdr"><!--F#1-->AFL adds multimode fiber capabilities with FlexScan FS300-325 Quad OTDR<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Jun 12th, 2019</div><!--F/--></div></div></div></div></div><div class="content-query-load-more__col"><div class="item item--card item--image-top"><div class="item__image item__image--fluid item__image--21by9"><a href="/fttx/ftth-b/video/14034656/friday-5-video-for-june-7-2019" class="item__content-link item__content-link--14034656 item__content-link--video" title="Friday 5 video for June 7, 2019"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/06/LWfriday5060719.5cfaa7d181424.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=270&amp;w=630" class="item__asset-image lazyload" alt="L Wfriday5060719"><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > FTTH/B"><a href="/fttx/ftth-b" class="item__website-section-link item__website-section-link--31806"><!--F#1-->FTTH/B<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/ftth-b/video/14034656/friday-5-video-for-june-7-2019"><!--F#1-->Friday 5 video for June 7, 2019<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Jun 7th, 2019</div><!--F/--></div></div></div></div></div><div class="content-query-load-more__col"><div id="div-gpt-ad-1565584007539-510" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/LW/fttx/load-more', [300,250], 'div-gpt-ad-1565584007539-510').addService(googletag.pubads()); googletag.display('div-gpt-ad-1565584007539-510'); });</script></div></div><div class="content-query-load-more__col"><div class="item item--card item--image-top"><div class="item__image item__image--fluid item__image--21by9"><a href="/test/network-test/article/14034498/exfo-positions-optical-xplorer-as-optical-fiber-multimeter" class="item__content-link item__content-link--14034498 item__content-link--article" title="EXFO positions Optical Xplorer as optical fiber multimeter"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/06/16x9/OX1_1.5cf67455d6148.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=270&amp;w=630" class="item__asset-image lazyload" alt="Ox1 1"><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="Test > Network Test"><a href="/test/network-test" class="item__website-section-link item__website-section-link--31815"><!--F#1-->Network Test<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/test/network-test/article/14034498/exfo-positions-optical-xplorer-as-optical-fiber-multimeter"><!--F#1-->EXFO positions Optical Xplorer as optical fiber multimeter<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Jun 4th, 2019</div><!--F/--></div></div></div></div></div><div class="content-query-load-more__col"><div class="item item--card item--image-top"><div class="item__image item__image--fluid item__image--21by9"><a href="/fttx/article/14034496/paul-griswold-named-2019-fttxcellence-award-recipient" class="item__content-link item__content-link--14034496 item__content-link--article" title="Paul Griswold named 2019 FTTXcellence Award recipient"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/06/screen_grab_for_rotator.5cf6641fb18c1.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=270&amp;w=630" class="item__asset-image lazyload" alt="Screen Grab For Rotator"><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX"><a href="/fttx" class="item__website-section-link item__website-section-link--31804"><!--F#1-->FTTX<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/article/14034496/paul-griswold-named-2019-fttxcellence-award-recipient"><!--F#1-->Paul Griswold named 2019 FTTXcellence Award recipient<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Jun 4th, 2019</div><!--F/--></div></div></div></div></div><div class="content-query-load-more__col"><div class="item item--card item--image-top"><div class="item__image item__image--fluid item__image--21by9"><a href="/fttx/ftth-b/article/14034455/fullerton-fibercity-fttp-network-deployment-to-begin-this-month" class="item__content-link item__content-link--14034455 item__content-link--article" title="Fullerton FiberCity FTTP network deployment to begin this month"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/06/iStock_000038209208_Large.5cf5296594767.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=270&amp;w=630" class="item__asset-image lazyload" alt="I Stock 000038209208 Large"><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > FTTH/B"><a href="/fttx/ftth-b" class="item__website-section-link item__website-section-link--31806"><!--F#1-->FTTH/B<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/ftth-b/article/14034455/fullerton-fibercity-fttp-network-deployment-to-begin-this-month"><!--F#1-->Fullerton FiberCity FTTP network deployment to begin this month<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>Jun 3rd, 2019</div><!--F/--></div></div></div></div></div></div><div class="row"><div class="content-query-load-more__col-ad"><div id="div-gpt-ad-1565584007541-796" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/21687441225/LW/fttx/load-more', [300,600], 'div-gpt-ad-1565584007541-796').addService(googletag.pubads()); googletag.display('div-gpt-ad-1565584007541-796'); });</script></div></div><div class="content-query-load-more__col-list"><ul class="item-list item-list--flush item-list--card"><!--F#1--><div class="item-list__contents"><li class="item-list__item"><!--F#1--><!--F#5[0]--><div class="item item--image-right"><div class="item__image"><a href="/business/mergers-acquisitions/article/14034427/frontier-to-sell-northwestern-operations-to-wavedivision-capital" class="item__content-link item__content-link--14034427 item__content-link--article" title="Frontier to sell northwestern operations to WaveDivision Capital"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/05/iStock_000004527810Small.5cf1662a7bd2b.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=120&amp;w=120" class="item__asset-image lazyload" alt="I Stock 000004527810 Small" width=75 height=75><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="Business > Mergers &amp; Acquisitions"><a href="/business/mergers-acquisitions" class="item__website-section-link item__website-section-link--31825"><!--F#1-->Mergers &amp; Acquisitions<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/business/mergers-acquisitions/article/14034427/frontier-to-sell-northwestern-operations-to-wavedivision-capital"><!--F#1-->Frontier to sell northwestern operations to WaveDivision Capital<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676479/stephen-hardy" class="item__content-link item__content-link--16676479 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>May 31st, 2019</div><!--F/--></div></div></div></div><!--F/--><!--F/--></li><li class="item-list__item"><!--F#1--><!--F#5[1]--><div class="item item--image-right"><div class="item__image"><a href="/fttx/ftth-b/article/16667993/ireland-names-preferred-bidder-for-national-broadband-plans-rural-infrastructure-deployment" class="item__content-link item__content-link--16667993 item__content-link--article" title="Ireland names preferred bidder for National Broadband Plan"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/05/LWireland051319.5cdc291693a01.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=120&amp;w=120" class="item__asset-image lazyload" alt="L Wireland051319" width=75 height=75><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > FTTH/B"><a href="/fttx/ftth-b" class="item__website-section-link item__website-section-link--31806"><!--F#1-->FTTH/B<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/ftth-b/article/16667993/ireland-names-preferred-bidder-for-national-broadband-plans-rural-infrastructure-deployment"><!--F#1-->Ireland names preferred bidder for National Broadband Plan<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676638/stephen-hardy" class="item__content-link item__content-link--16676638 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>May 13th, 2019</div><!--F/--></div></div></div></div><!--F/--><!--F/--></li><li class="item-list__item"><!--F#1--><!--F#5[2]--><div class="item item--image-right"><div class="item__image"><a href="/fttx/fttn-c/article/16667989/wave-broadband-splits-operations-into-wave-north-and-wave-south" class="item__content-link item__content-link--16667989 item__content-link--article" title="Wave Broadband splits operations into Wave North and Wave South"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/05/iStock_000029990298_Large.5cdc719972840.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=120&amp;w=120" class="item__asset-image lazyload" alt="I Stock 000029990298 Large" width=75 height=75><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > FTTN/C"><a href="/fttx/fttn-c" class="item__website-section-link item__website-section-link--31807"><!--F#1-->FTTN/C<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/fttn-c/article/16667989/wave-broadband-splits-operations-into-wave-north-and-wave-south"><!--F#1-->Wave Broadband splits operations into Wave North and Wave South<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676638/stephen-hardy" class="item__content-link item__content-link--16676638 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>May 13th, 2019</div><!--F/--></div></div></div></div><!--F/--><!--F/--></li><li class="item-list__item"><!--F#1--><!--F#5[3]--><div class="item item--image-right"><div class="item__image"><a href="/test/network-test/article/16667991/oman-broadband-leverages-ntests-fiberwatch-pon-remote-fiber-test-system-in-ftth-deployment" class="item__content-link item__content-link--16667991 item__content-link--article" title="Oman Broadband leverages NTest’s FiberWatch PON RFTS"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/05/iStock_000017851714Small.5cdcd03a63454.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=120&amp;w=120" class="item__asset-image lazyload" alt="Lw I Stock 000017851714 Small" width=75 height=75><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="Test > Network Test"><a href="/test/network-test" class="item__website-section-link item__website-section-link--31815"><!--F#1-->Network Test<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/test/network-test/article/16667991/oman-broadband-leverages-ntests-fiberwatch-pon-remote-fiber-test-system-in-ftth-deployment"><!--F#1-->Oman Broadband leverages NTest’s FiberWatch PON RFTS<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676638/stephen-hardy" class="item__content-link item__content-link--16676638 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>May 9th, 2019</div><!--F/--></div></div></div></div><!--F/--><!--F/--></li><li class="item-list__item"><!--F#1--><!--F#5[4]--><div class="item item--image-right"><div class="item__image"><a href="/fttx/ftth-b/article/16667996/fttxcellence-award-winner-lee-hicks-talks-verizons-one-fiber-initiative" class="item__content-link item__content-link--16667996 item__content-link--article" title="FTTXcellence Award winner Lee Hicks talks Verizon’s One Fiber initiative"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.lightwaveonline.com/files/base/ebm/lw/image/2019/05/content_dam_lw_online_articles_2019_05_lwleehicks050619.png?auto=format&amp;crop=focalpoint&amp;fit=crop&amp;fp-x=0.5&amp;fp-y=0.5&amp;h=120&amp;w=120" class="item__asset-image lazyload" alt="Content Dam Lw Online Articles 2019 05 Lwleehicks050619" width=75 height=75><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="FTTX > FTTH/B"><a href="/fttx/ftth-b" class="item__website-section-link item__website-section-link--31806"><!--F#1-->FTTH/B<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/fttx/ftth-b/article/16667996/fttxcellence-award-winner-lee-hicks-talks-verizons-one-fiber-initiative"><!--F#1-->FTTXcellence Award winner Lee Hicks talks Verizon’s One Fiber initiative<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676638/stephen-hardy" class="item__content-link item__content-link--16676638 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>May 6th, 2019</div><!--F/--></div></div></div></div><!--F/--><!--F/--></li><li class="item-list__item"><!--F#1--><!--F#5[5]--><div class="item item--image-right"><div class="item__image item__image--placeholder"><a href="/network-design/high-speed-networks/article/16667980/mta-fiber-holdings-announces-plans-for-alcan-one-alaskan-terrestrial-fiber-network" class="item__content-link item__content-link--16667980 item__content-link--article item__content-link--image-placeholder" title="MTA Fiber Holdings announces plans for AlCan ONE Alaskan terrestrial fiber network"><!--F#1--><div class="item__image-placeholder" style="width: 75px;height: 75px;"></div><!--F/--></a></div><div class="item__contents"><div class="item__header"><div class="item__header-left"><!--F#3--><span class="item__website-section-name" title="Network Design > High-Speed Networks"><a href="/network-design/high-speed-networks" class="item__website-section-link item__website-section-link--31802"><!--F#1-->High-Speed Networks<!--F/--></a></span><!--F/--></div></div><h5 class="item__title"><!--F#7--><a href="/network-design/high-speed-networks/article/16667980/mta-fiber-holdings-announces-plans-for-alcan-one-alaskan-terrestrial-fiber-network"><!--F#1-->MTA Fiber Holdings announces plans for AlCan ONE Alaskan terrestrial fiber network<!--F/--></a><!--F/--></h5><div class="item__footer"><div class="item__footer-left"><!--F#12--><div class="item__content-authors"><!--F#2[0]--><span class="item__content-name item__content-name--contact-name"><a href="/home/contact/16676638/stephen-hardy" class="item__content-link item__content-link--16676638 item__content-link--contact"><!--F#1-->Stephen Hardy<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="item__footer-right"><!--F#14--><div>May 6th, 2019</div><!--F/--></div></div></div></div><!--F/--><!--F/--></li></div><!--F/--></ul></div></div></div><div id="vue-1565584007545"><script>CMSBrowserComponents.loadComponent('#vue-1565584007545', 'LoadMoreButton', {"appendTo":".container-fluid-max","pageNumber":1,"blockName":"content-query-load-more","label":"Load More Content","provide":{"header":"More in FTTH/B","query":{"limit":16,"excludeContentIds":[16673926],"sectionId":31806,"queryName":"QueryLoadMore","after":"MTY2Njc5ODA"},"ads":{"aliases":["fttx/ftth-b","fttx"],"card":{"name":"load-more","size":[300,250],"modifiers":["in-card"]},"list":{"name":"load-more","size":[300,600],"modifiers":["in-card"]}},"nativeX":{"placement":"card","aliases":["fttx/ftth-b","fttx"],"index":0}},"buttonClassObj":{"btn":true,"btn-lg":true},"wrappingClassObj":{"load-more-button":true}});</script></div><!--F/--><!--M/--></div><footer class="site-footer"><div class="site-footer__container site-footer__container--brand"><a class="site-footer__brand" href="/" title="Lightwave Homepage"><img class="lazyload" alt="Lightwave" data-src="https://base.imgix.net/files/base/pennwell/lw/logo.png?h=60" data-srcset="https://base.imgix.net/files/base/pennwell/lw/logo.png?h=120 2x"></a></div><div class="site-footer__container site-footer__container--links"><div class="site-footer__social-icons"><a rel="noopener noreferrer" class="social-icon-link" href="https://www.linkedin.com/company/4000932" target="_blank" title="Visit us on Linkedin"><span class="icon icon--linkedin icon--light icon--xl icon--shadow"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a rel="noopener noreferrer" class="social-icon-link" href="https://twitter.com/lightwaveonline" target="_blank" title="Visit us on Twitter"><span class="icon icon--twitter icon--light icon--xl icon--shadow"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a rel="noopener noreferrer" class="social-icon-link" href="https://www.facebook.com/LightwaveOnline" target="_blank" title="Visit us on Facebook"><span class="icon icon--facebook icon--light icon--xl icon--shadow"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></div><ul class="navbar-nav site-footer__links"><li class="nav-item site-footer__link"><a class="nav-link" href="/page/about-us">About Us</a></li><li class="nav-item site-footer__link"><a class="nav-link" href="/contact-us">Contact Us</a></li><li class="nav-item site-footer__link"><a class="nav-link" href="/page/advertise">Advertise</a></li><li class="nav-item site-footer__link"><a rel="noopener noreferrer" class="nav-link" href="https://www.endeavorbusinessmedia.com/privacy-policy" target="_blank">Privacy Policy</a></li><li class="nav-item site-footer__link"><a rel="noopener noreferrer" class="nav-link" href="https://www.endeavorbusinessmedia.com/endeavor-terms" target="_blank">Terms &amp; Conditions</a></li></ul><div class="site-footer__copyright">&copy; 2019 Endeavor Business Media, LLC. All rights reserved.</div></div></footer><div id="vue-1565584007311"><script>CMSBrowserComponents.loadComponent('#vue-1565584007311', 'StickyLeaderboard', {"path":"/21687441225/LW/fttx/lb2","sizeMapping":[{"viewport":[980,0],"size":[[970,250],[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"sizes":[[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"refreshable":false,"closeable":true,"interval":60});</script></div><script>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</script></body></html>